Ascot Forum

First Generation Ascots => Tech Section => Topic started by: AwL on April 03, 2018, 12:02:39 pm

Title: solenoid? starter control unit?
Post by: AwL on April 03, 2018, 12:02:39 pm
Problem is the engine will turn over fine if i jump across battery/motor connections on solenoid.
When i press starter button it will make a slight effort but won't turn over engine.  Have tried original solenoid and new one off ebay.  For some reason when the start button is pushed and the solenoid connects it's not getting full power between the battery/motor connections.   Solenoids seem OK.   What's robbing the power?  Is that starter control unit the culprit?   Thanks for help!  Al
Title: Re: solenoid? starter control unit?
Post by: AwL on April 05, 2018, 08:00:39 pm
Cut the yellow/black wire near the starter control unit and grounded it like several people have recommended.
Magic - problem solved!  Engine turns over fine.
I also found the Radio Shack 275-206 relay mentioned as a replacement for the starter control unit - had a hard time finding one as not available through Radio Shack online  but one showed up on ebay.  It seems there must be a more modern relay that would work but i can't read electrical diagrams.  Someone who can might be able to recommend another easily found  relay from the diagram on this forum post:  (link in last post).  We'll see how that goes.
Anyway, engine turns over and have spark.  Next step getting carb and tank back on and see if she runs!
Thanks to all who have weighed in on the starter control unit problems - what would we do without the forum!