Author Topic: Lost Spark To My Front Cylinder Today...  (Read 4517 times)

J6G1Z

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1588
Lost Spark To My Front Cylinder Today...
« on: August 04, 2014, 03:01:06 pm »
There I was, riding along minding my own business, when all of a sudden my bike loses power & starts running like a 250. I limped it home as I was only a couple blocks away fortunately. I pulled the front plug (the easy one) and there is zero spark.

I have replaced my coils a short while back, but they were used coils also. The newer coils have 7K miles less on them than the original ones. I haven't done any trouble shooting yet, as I'm a bit disgusted with the bike right now. Between my jetting issues & now this. Anybody have any ideas?

Thanks
J.
« Last Edit: August 05, 2014, 11:57:02 am by J6G1Z »

Bucko

  • Full Member
  • ***
  • Posts: 103
Re: Lost My Front Cylinder Today...
« Reply #1 on: August 04, 2014, 07:51:46 pm »
Easy to swap coils to see if the problem travels with the coil.  If it doesn't then the problem may be related to the pickup.

Lefty

  • Full Member
  • ***
  • Posts: 215
Re: Lost My Front Cylinder Today...
« Reply #2 on: August 04, 2014, 07:58:53 pm »
Your title made it sound a lot worse! Losing spark is chicken feed compared to valve/piston failure. I feel certain you'll figure it out in no time and will post up what you found.

thumperdh

  • Full Member
  • ***
  • Posts: 142
Re: Lost My Front Cylinder Today...
« Reply #3 on: August 04, 2014, 09:55:26 pm »
Yeah, worst case scenario popped into my mind when i heard "lost my front cylinder"
1982 FT500
Conti Classic Attack tires
Foam filter mod
Round headlight
Rejetted carb
Progressive springs
Supertrapp muffler
Thumperstuff header

J6G1Z

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1588
Re: Lost Spark To My Front Cylinder Today...
« Reply #4 on: August 05, 2014, 11:58:15 am »
I suppose the title does make it sound too drastic.

I changed the title to reflect the loss of spark.

Thanks everyone
J.

J6G1Z

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1588
Re: Lost Spark To My Front Cylinder Today...
« Reply #5 on: August 14, 2014, 10:48:07 am »
Well... I found the problem. I was really lucky & just happened to notice that one of the wire pins had backed out of the plastic junction box just enough to lose contact. If my eye hadn't accidentally noticed that pin barely sticking out the back, I would have probably had to trace out the entire ignition system wiring.

I love it when something that appears to be a big problem, ends up being a simple fix.


J.

Joe D.

  • Newbie
  • *
  • Posts: 21
Re: Lost Spark To My Front Cylinder Today...
« Reply #6 on: August 17, 2014, 01:15:55 pm »
That's some great troubleshooting! ;D

J6G1Z

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1588
Re: Lost Spark To My Front Cylinder Today...
« Reply #7 on: August 17, 2014, 03:45:25 pm »
That's some great troubleshooting! ;D

Actually it was pure luck. If something funny hadn't caught my eye, I may have never figured it out.

J.