Author Topic: inline fuse cooling fan  (Read 1620 times)

lennyway

  • Newbie
  • *
  • Posts: 26
inline fuse cooling fan
« on: October 02, 2014, 05:57:16 am »
Hi Ascots owners,


Does anyone know where the cooling fan inline 10amp fuse is located?
My fan is not switching on.
It works, I checked that before. In my clymer manual service book it says that if the cooling fan is not operating correctly, make sure that the inline fuse has not blown.
When I'm looking at the wiring diagram it looks like It's not located in the fusebox..?

Cheers,
Lenny

Buddy

  • Newbie
  • *
  • Posts: 21
Re: inline fuse cooling fan
« Reply #1 on: October 02, 2014, 07:35:27 pm »
It's under the seat, dangling from the wiring harness, inside a piece of rubber tubing. Kinda on the left (I think) above and behind the battery.

Buddy
83 VT500ft Ascot (x3)
09 Yamaha Venture Royal(Miss Vivian)
If ya can't dazzle 'em with brilliance, baffle 'em with B. S.

lennyway

  • Newbie
  • *
  • Posts: 26
Re: inline fuse cooling fan
« Reply #2 on: October 03, 2014, 12:51:45 am »
Thanks Buddy but I think you are talking about the main fuse(fusible link)
I now where that one is.

I'm searching for the cooling inline fuse.

Buddy

  • Newbie
  • *
  • Posts: 21
Re: inline fuse cooling fan
« Reply #3 on: October 03, 2014, 03:38:50 pm »
Main fuse/fusible link is on the starter solenoid. The one dangling from the wiring harness is the fan fuse. It may be tied to the frame rail, tucked under where you can't see it. Dig around, it's there.

Buddy
83 VT500ft Ascot (x3)
09 Yamaha Venture Royal(Miss Vivian)
If ya can't dazzle 'em with brilliance, baffle 'em with B. S.

hacker-pschorr

  • Newbie
  • *
  • Posts: 11
Re: inline fuse cooling fan
« Reply #4 on: July 15, 2018, 09:15:17 am »
Ok... I must be an idiot since I'm not finding this fuse.  Can someone post an image of what it looks like so I can hone in on where it is?

Fan works, tested off the bike.....doesn't turn on with temp.

hacker-pschorr

  • Newbie
  • *
  • Posts: 11
Re: inline fuse cooling fan
« Reply #5 on: July 15, 2018, 10:53:06 am »
Am I in the correct general location??


hacker-pschorr

  • Newbie
  • *
  • Posts: 11
Re: inline fuse cooling fan
« Reply #6 on: July 25, 2018, 09:02:16 am »
Ok, I am in idiot.  Didn't follow troubleshooting 101 and start with the stupid temp sensor.

It's definitely bad...

Now, which one to order?