Author Topic: Part left over after build  (Read 270 times)

jh628

  • Newbie
  • *
  • Posts: 2
Part left over after build
« on: September 01, 2017, 06:02:31 AM »
I bought my 82 FT500 about three years ago for the express purpose of learning more about engines.  I figured a single cylinder engine was about as simple as they came.  As soon as I got the bike home I started to completely disassemble it.  I soon discovered a completely worn out starter pinion gear.  After finding what replacements were going for on ebay, I put the project on hold for a while.

I eventually found and bought a replacement pinion gear in pretty good shape.  That was probably 2 years ago, but I am just getting back to the project now.  About 2 weeks ago I finished the engine tear down by splitting the crankcase.  When I started the disassembly 3 years ago, I cleaned and carefully bagged and labeled all of the parts as I removed them.  I continued with this practice through the remainder of the work.  I bead blasted all of the engine parts and clear coated them before starting to reassemble the engine.  I will attach a picture of the engine with the flywheel holder I made.

I have the thing almost completely built, but have just discovered a part I canít find a place for.  It was in the bag I had placed the parts for the oil pump and a few other things.  I canít find anything that looks like it in the shop manual.

Does anyone know what this thing is?  Is it possible it is a stray part from a different project?  I am pretty sure I missed a couple of steps getting the balancer timing right, so I am going to have to do some disassembly anyway.

kansloos161

  • Jr. Member
  • **
  • Posts: 64
Re: Part left over after build
« Reply #1 on: September 07, 2017, 01:01:38 AM »
On this side you can check all the exploded views of the FT:
https://www.cmsnl.com/honda-ft500-ascot-1982-c-usa_model1070/partslist/

i did a quick check but couldn't find the part in your picture. (don't recall it from my engine rebuild either)

jh628

  • Newbie
  • *
  • Posts: 2
Re: Part left over after build
« Reply #2 on: September 07, 2017, 08:47:56 AM »
Thanks for looking.  I am more and more convinced that the part must have been on my bench before I started.  I can't find anything like it in any of the exploded diagrams either.  The larger end of the part isn't very concentric to the shaft part.  It just doesn't seem to have the level of precision I have found in the rest of the engine.