Author Topic: 1984 VT500FT Headlight issues  (Read 1473 times)

aleko789

  • Newbie
  • *
  • Posts: 4
1984 VT500FT Headlight issues
« on: August 08, 2016, 01:37:48 AM »
I've redone the front wiring several times and I feel like I am going insane. I've swapped the gauge cluster wire harness and the controls wires and I still cannot get the headlight to come on. Is there anything I am missing? my turn signals work and brake lights work.

J6G1Z

  • Administrator
  • Hero Member
  • *****
  • Posts: 1553
Re: 1984 VT500FT Headlight issues
« Reply #1 on: August 08, 2016, 07:59:34 AM »
Headlight Fuse?

Bulb good?

There is a wiring diagram in the VT Tech Section.

J.

twerth

  • Newbie
  • *
  • Posts: 23
Re: 1984 VT500FT Headlight issues
« Reply #2 on: August 08, 2016, 10:20:05 AM »
I just recently got my bike and haven't had a lot of time to trouble shoot, but I'm having headlight issues as well. Mine usually doesn't work, but sometimes it comes on for a little bit. In the short time I've spent on it, I think I've traced the problem to the right side handlebar switch. Maybe something to do with the kill or starter switch. I believe the headlight is supposed to shut off when you press the starter switch, and there may be a short or a bad connection in my switch. You're problem might be something completely different, but this is another place to check.
1984 Honda VT500FT
2006 Ducati ST3s
2000 Yamaha WR400

aleko789

  • Newbie
  • *
  • Posts: 4
Re: 1984 VT500FT Headlight issues
« Reply #3 on: August 08, 2016, 06:50:25 PM »
Headlight Fuse?

Bulb good?

There is a wiring diagram in the VT Tech Section.

J.

Ive replaced both and still nothing. I am confused on the wiring diagram. The blue wire "L" showing coming off of the 4pin for the indicator lights for OD and HB but mine comes from the gauges wiring harness and I guess while I am at it I should go double check and trace the white wire and green.
« Last Edit: August 08, 2016, 07:40:38 PM by aleko789 »

twerth

  • Newbie
  • *
  • Posts: 23
Re: 1984 VT500FT Headlight issues
« Reply #4 on: August 28, 2016, 07:02:51 AM »
With a little investigative tinkering, I was able to get mine to work. It turned out to be the starter button. The button is made so that when it's pressed, it breaks the headlight circuit so the light isn't on while the starter is engaged. The problem with mine was that when the button was released, it came out too far and again broke the headlight circuit. I suspect this is caused by normal wear.

This is easy to trouble shoot. With your key in the "on" position, push the starter button in ~1/16". If the headlight comes on, you've found the problem. I fixed mine by epoxying a tiny sliver of plastic milk carton to the switch housing in the nook above the starter button where the button rests. This is hard to explain, so I can send pics if that would help.

Good luck with yours!
1984 Honda VT500FT
2006 Ducati ST3s
2000 Yamaha WR400

oscarlagerstrom

  • Newbie
  • *
  • Posts: 1
Re: 1984 VT500FT Headlight issues
« Reply #5 on: June 05, 2018, 05:16:32 AM »
With a little investigative tinkering, I was able to get mine to work. It turned out to be the starter button. The button is made so that when it's pressed, it breaks the headlight circuit so the light isn't on while the starter is engaged. The problem with mine was that when the button was released, it came out too far and again broke the headlight circuit. I suspect this is caused by normal wear.

This is easy to trouble shoot. With your key in the "on" position, push the starter button in ~1/16". If the headlight comes on, you've found the problem. I fixed mine by epoxying a tiny sliver of plastic milk carton to the switch housing in the nook above the starter button where the button rests. This is hard to explain, so I can send pics if that would help.

Good luck with yours!

Great tip! This seemed to be my problem. My starter button felt weird, like the spring was askew or something, I immediately tried this out. It worked!
Now to repairing it....

simonjb2007

  • Newbie
  • *
  • Posts: 1
Re: 1984 VT500FT Headlight issues
« Reply #6 on: June 28, 2018, 09:40:48 AM »
I have just bought an 83 V twin requiring some TLC to get it running again. I got all the main items I think apart from the headlight - I have a broken start button and finally traced the blue/white headlight power from headlight switch to the start button. The previous owner wired a make shift start button to it but the blue white power to headlight switch was not touched. Can I splice the blue white into the red and black into my new start button switch - it only has the red/black & red/yellow wires. Appreciate the help.